苹果iphone ios7教程

资讯站

您的位置:91门户 > 91资讯 > 苹果 > 正文

ios 8.3被爆存在无法兼容部分gps配件

ios 8.3虽然已经发布一周之久,也修复了许多bug,但是漏洞似乎还是不少。本周ios 8.3再次被爆出无法兼容部分gps配件的问题。不知道苹果是否将在下个版本进行修复。

飞行导航软件制造商foreflight在上周六报道称在ios 8.3系统中阻止包括dual gps 150和bad elf pro等早期gps配件正常传输数据,导致foreflight mobile和其他ios应用无法接受这些早期设备的gps信号,而较新的stratus和bad elf pro+等gps则没有受到影响。

foreflight推荐那些使用4g ipad用户不要使用这些蓝牙配件,而是使用stratus或者ipad内置的gps接收器,而wifi-only版本ipad用户由于缺乏的gps模块,唯一的方式就是使用诸如stratus这样的gps配件。目前bad elf已经就这个问题向苹果官方进行了咨询,但目前没有明确的时间来确定补丁会何时公布。

来源:cnbeta
信息也是生产力,精简才是硬道理!情报猎手带你突破信息迷雾,每日独家为您锁定最有价值的it行业新鲜事。打开微信,扫描关注,赢取每月粉丝奖!
ios未知错误代码提示解决